What are the Minimum OS versions you support on iOS and Android?

On iOS we support iOS 6 and up and on Android, Android 2.3 (Gingerbread) and up.

Have more questions? Submit a request

0 Comments

Article is closed for comments.